C64/ PSX Emulator Problems on Tuvva Gamepad - Advice Please

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Aug 19, 2014, 10:17:30 PM via Website

Having problems getting any game to play on Frodo C64 and also need help with ePSXe.

May as well start with the PSX emulator: I expected the Tuvva's game pad buttons to be able to be used with ePSXe but I can't see how. The touch screen buttons work OK but I'd like to use the physical ones if possible - is it?

As for Frodo I just cannot get any game to be recognised - which is odd as even my PS2 emulator recognises that 'Thrust' is there. I have around a 4.7 MB unzipped games file (if I did it right) in my Android>OBB file and also elsewhere, both locations only finding the Frodo top level folder. I tried looking at Vice but too complicated, and I would consider paying for Mobile C64 if I thought I could get it to work, which I doubt I can.

When I bought the Tuvva one reviewer said if you didn't understand Android you won't get what you want from this machine, and that seems to be the case - totally ignorant of all things Android, me.

I also got Pretendo for DS games, Professor Layton being the one I wanted to play - but that was also a rubbish experience.

I'm quite happy with the PSX emulator, apart from controller issue, but not with anything else I have tried. As a cheapskate I like free but I'd consider paying for what I need if that's the only way to go.

Any advice at all would be much appreciated, especially on how to get Commodore 64 games on my Android device.


Recommended by NextPit