Help! Help! with Android 4.0 MID-001

  • Replies:0
Carmen Moore
  • Forum posts: 1

Jan 9, 2013, 7:08:32 PM via Website

Hello everyone,

I am new here and I have been searching the internet for a week now trying to get help with my tablet. It is a MID-001. It has android 4.0 and I am having issues with the WI-fi. It turns it self off and on. Most of the time off. I am really not sure what is wrong. I have tried to put different custom roms on and nothing has even help a little. It don't take them it just boot up normal. This tablet doesn't load into the boot loader at all or I don't know how. I can get it into recovery but none of the buttons move so I can pick anything. I have done a rest of my tablet more than ones and the same thing happened. I know that this is a up to date tablet and I was hoping to put ice cream sandwich on it but nothing works. I have tried the rom manager and nothing. Someone please help me. I bought this to help with school but now that I can't get it to work, I'm stuck. Can someone please tell me how to fix this or how to put a different rom on. It can pre-rooted, if that helps.