Samsung Galaxy S — Boot Loop due to uncharged battery?

  • Replies:4
  • Forum posts: 20

Feb 4, 2012, 10:16:43 AM via Website


I was at a party yesterday where I think the Battery of my Samsung Galaxy S unloaded completely because it already was at 10% when we started and I looked at the phone some hours later- it was turned off.
Consequently I tried to switch it on but what happened is: It showed the start screen (Samsung Galaxy S etc.), after that a screen with the "Android skateboarding on a rainbow", and finally it turned off and repeated everything.
My phone was rooted and I had Android 4.0.2 installed on it.

PLUS I have a second battery pack- but the same happens when I insert it.
Also if I try to load the phone, a battery load screen appears, but disappears after several seconds and reappears again, and so on.

Now I heard about resetting (didn't work- i pushed home+volume up+power and released after seeing the Samsung screen) and about heating the battery with a hairdryer (did not work either).

Any tips?

  • Forum posts: 36

Feb 4, 2012, 11:43:33 AM via App

you can:
1.Re-flash your ROM (can you say what ROM exactly you are using)
2.hold recovery button combo again with original battery inside while charging or connected to PC. on xda for answer.

  • Forum posts: 1,811

Feb 6, 2012, 12:37:59 PM via Website

Is it possible to still get the phone into recovery mode?

  • Forum posts: 36

Feb 6, 2012, 7:53:30 PM via App

I think if you will hold ALL buttons at once, wait screen to flash three times and release then volUp button you will get into recovery. If it won't work do the same but with pc connected.

  • Forum posts: 151

Apr 17, 2012, 5:53:05 PM via Website

i got the same problem?! :O im using cyanogenmod 9 and devil kernel...its bootlooping all around..!!...-.- someone an idea to solve? :(

Egal wie dicht du bist, Goethe war Dichter.