Android Forum – Reply to "4.4.2 android device and app Requires Android 4.4 and up, but not shown..."

You must be logged in or registered to write a forum post.

Please log in at the top of the page!