Samsung Galaxy Y — ROM Flashing issue with Odin

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

May 14, 2016, 10:39:57 PM via Website

Hi, anyone who has a better knowledge with the following please help me out:

I spent the last hours trying to flash (the official) ROM to my S5360 phone.

I used both Odin 3.07 and 3.10 with the same outcome. This is what i get:

* Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
T113XXU0APC1_T113EUR0AOG1_HOME.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin engine v(ID:3.1005)..
File analysis..
Get PIT for mapping..
Firmware update start..
NAND Write Start!!

Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)*

I tried all different USB ports on my PC. I also made sure that i have proper drivers installed.
I tried 3 different ROMS, just in case something was wrong with the downloaded file.
I also used another cable. I don't know what else to do :/

BTW, i use "AP" button in Odin


Recommended by NextPit