• Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Aug 10, 2015, 11:27:10 PM via Website

I'm out of Ideas, please help me. I've tried a few forums with no sucess. This is the last hope, after this I throw my phone which is in perfect condition in the garbage.
Here is my info:
Samsung galaxy s3 sgh-i747m from kodoo Canada. I had installed cyanogenmod d2lte through their installer over a year ago. I have been using it with my rogers sim card with no problems. About 1 month ago my screen randomly goes black. I try pulling the battery. The samsung logo appears but then back to black but I can hear everything is working. I Try and boot into recovery and everything is black. I can however boot into download mode and everything looks fine. I try reinstalling every stock kodoo file I can find from sammobile website through Odin then kies then smart switch. I can let it boot up and my computer still recognizes it even though I see nothing on my screen.

If I install a stock rom below 4.4.2 I get fail in Odin 3.07 and this shows on my screen on download mode:
Odin Mode
Product Name: SGH-I747M
Current Binary: Samsung Official
System Status: Official
Qualcomm secureboot: Enable
Warranty Bit: 1
Bootloader AP SWREV: 2
SW REV Check Fail : Fused 2 Binary 1

If I install a stock rom with 4.4.2 or install from Smart Switch
Everything proceeds perfectly but upon reset I see the samsung logo and then nothing just a black screen with the chime in the background. Still can't boot into recovery. I only see the recovery in blue in the upper left corner but then nothing. I believe after all I've tried I must be on 4.4.2
I would greatly appreciate any help you can give me.

Recommended articles