galaxy s4 crashed after lollipop and in a bootloop

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

May 20, 2015, 11:03:07 PM via Website

I have a galaxy s4 and here is the issue:

after 1 to 2 weeks from using lollipop OS all the mobile applications started crashing continuously and that usually used to end up with the GUI crashing and not working any more ... and the mobile wasn't always booting up and if it did .. it wont take so long until the the whole GUI stops working again.

When I tried to update the SW it suddenly displayed this msg "the OS on your device has been modified in an unauthorized way. try downloading software updates using Samsung Kies on your PC, or visit a customer service centre." plus the status was a custom and not official.

I haven't done anything with my mobile and I've been using it since 2 years and everything was normal, these crashes ended up with the mobile stuck in a Boot-loop

I've tried to: wipe cache, emptying the capacitors, factory reset .. and nothing worked

I also don't think its an issue with the power button because, when ever I put the battery it doesn't turn on automatically. I have to to press the power button by myself

Please, does anyone know what should I do ?

Recommended articles