Samsung Galaxy Note 3 — Email sync disabled

  • Replies:100
  • OpenStickiedUnanswered
  • Forum posts: 21

Jan 26, 2014, 12:56:27 PM via App

now wt does above statement means and solution to this problem?????

Reply
  • Forum posts: 164

Jan 27, 2014, 4:52:07 AM via Website

Can you be more specific about when and how you got this error?

--I do a good impression of myself--

Reply
  • Forum posts: 21

Jan 28, 2014, 7:08:08 AM via App

I just bought a new Note 3 and after entering specific materials also it doesn't shows me my emails.It says something email sync is disabled-

Reply
  • Forum posts: 1

Mar 9, 2014, 3:49:18 AM via Website

I can't seem to "just enable it"... I am having this same problem! It used to work, but after a Samsung update it stopped syncing and no changes I make in the settings under my accounts helps. :(

Reply
  • Forum posts: 1

Mar 10, 2014, 11:55:53 AM via Website

Hi,

I had the same problem. To fix it, I did this:

Go to settings, "General" tab, then accounts, open email (or activesync, in my case), Under Accounts click your account. Now make sure the Sync Email box is ticked, both Email and ActiveSync worked the same for me.

Hope it helps!

Koos

Mk NLLoie Favre

Reply
  • Forum posts: 1

Mar 11, 2014, 5:08:09 PM via Website

Koos Brits you are a genius! I have struggled with an email sync issue for days and done everything else people suggested to no avail with total frustration. This simple solution worked and as a very new smartphone user, I thank you.

Reply
  • Forum posts: 1

Mar 14, 2014, 11:18:21 AM via Website

Hi, I'm having same problem. No matter how many times i synced the email thru email settings, it did not work. It says "master sync disabled" and this happened to my note 3 after the "kitkat" upgrade. Maybe somebody can help me please.

— modified on Mar 14, 2014, 11:19:58 AM

Reply
  • Forum posts: 2

Mar 14, 2014, 11:45:35 AM via Website

Same happend with me . Now what to do . Any help

Reply
  • Forum posts: 1

Mar 14, 2014, 1:23:51 PM via Website

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Kelley TranrolandHeather WileymankifuSazi SuberLeslie Bosley UhlenhakeNancy FigueroaCynthia LunaFaniDawn Allwood-boopMyles kenyonFábio GomesBec BecDanielle MainDacia MichalLadyPaithRana MaherboybanaWale MohammedNazar ThahaCee NicoliJahyoutPWedumann1827Emre ÇopuroğluRuben SadashiveCarla Janine MolinaDawn MisicoJadziapaxDarlene RMTIris

Reply
  • Forum posts: 1

Mar 16, 2014, 12:47:54 AM via Website

I tried everyone else's advice and nothing.
Your advice was the only thing that worked!
Thank you! ! You rock! !

Reply
  • Forum posts: 1

Mar 20, 2014, 6:47:46 PM via Website

Easily overlooked but such a simple fix. This answered my problem directly. Thank you for sharing that, AW!

— modified on Mar 20, 2014, 6:49:31 PM

Reply
  • Forum posts: 1

Mar 22, 2014, 12:03:45 AM via Website

Hi A.W,

Thank you for the advice, now my email is working,
I have been trying to find out the solution for month, luckily i get to read your comment and tried it and it worked out.
THank u much

Reply
  • Forum posts: 1

Mar 25, 2014, 3:22:26 AM via Website

Thanks! I have been looking for this answer for a long time. It worked great. Good explanation.

Reply
  • Forum posts: 1

Mar 26, 2014, 9:04:11 PM via Website

brilliant!! i couldn't get my email to sync after installing kitkat 4 4 2 and i didn't know that big list of icons or shortcuts was there. thanks.

Reply
  • Forum posts: 1

Mar 27, 2014, 7:07:23 PM via Website

Pull down the top status bar with two fingers together to show up all the options at once..

BTW Thanks for the suggestion..

LadyPaith

Reply
  • Forum posts: 1

Mar 29, 2014, 1:36:40 PM via Website

A. W.
I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.
Many thanks, tried email settings, deleted email account and reinstalled, no use at all, but this worked great first time, thanks again.

Myles kenyon

Reply
  • Forum posts: 1

Mar 30, 2014, 6:30:10 PM via Website

Thank you very much, It worked , so simple :D

Reply
  • Forum posts: 1

Mar 30, 2014, 10:21:14 PM via Website

here is a simple solution for 4.4.2 sync problem.
go to > settings >connections tab , then 'Data Usage' , then click on hard menu button (bottom left) of phone-check (tick) Auto Sync data
hope it helps


*admin edit: please do not post links*

— modified on Mar 31, 2014, 12:48:05 PM by moderator

Reply
  • Forum posts: 1

Apr 5, 2014, 8:51:32 PM via Website

THANK YOU A. W.! After much frustration I found the helpful post you shared and it has fixed my issue. Thank you very much!

Reply
  • Forum posts: 2

Apr 9, 2014, 4:15:08 AM via Website

Found the solution to the same problem on my Note 3. Go to settings then Connections tab then Data Usage. Hit the settings button and make sure auto sync is checked :)

Reply
  • Forum posts: 2

Apr 9, 2014, 4:15:40 AM via Website

Yup worked for me :)

Reply
  • Forum posts: 1

Apr 11, 2014, 4:08:08 PM via Website

Hi I have a Samsung galaxy note 3. I've had for 8 mons. Now experiencing issues with email. Followed above advice with syncing. I'm now receiving email...but still having issues with sending email. I've never had this problem before. Every time I send an email it says SENDING FAILED.
LOoking forward to a reply. Thank you!!

Reply
  • Forum posts: 1

Apr 11, 2014, 10:02:04 PM via Website

Thanks for the information,done

Reply
  • Forum posts: 1

Apr 16, 2014, 6:07:02 PM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Thank you soooo much! Ridiculous that this is "hidden" when it's defined as the Master sync.

Reply
  • Forum posts: 1

Apr 20, 2014, 8:35:03 AM via Website

Dear,

I have the same problem after updating, even its hanged and takes to much time to open.

My email does't sync :(

Regards,

Reply
  • Forum posts: 1

Apr 21, 2014, 11:09:27 PM via Website

All this is the solution. It is a master synch located I the pull down menu. Just as a explained it. Great post AW. Much thanks.

Reply
  • Forum posts: 1

Apr 22, 2014, 6:58:41 AM via Website

solution for all. there is only one solution for this. go to your Gmail which is associated with your mobile. turn on the sync there. all the problems will be solved. good luck.

Reply
  • Forum posts: 1

Apr 23, 2014, 2:04:14 AM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Omigod i've been struggling over this for days! Thank you! Such a simple solution, such a dumb me!

— modified on Apr 23, 2014, 2:07:43 AM

Reply
  • Forum posts: 2

Apr 24, 2014, 10:10:33 PM via Website

Terry Yates

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again. Many thanks, tried email settings, deleted email account and reinstalled, no use at all, but this worked great first time, thanks again.

Worked great being truing yo sort sync problem for ages all good now with this tip

Reply
  • Forum posts: 1

Apr 29, 2014, 7:33:12 AM via Website

Thanks A.W.! It works!

Reply
  • Forum posts: 1

May 8, 2014, 3:20:18 AM via Website

:) Thank you this worked for me. I have been trying to get my email to work for a couple weeks. I'm glad you were able to share this information. Thanks again.

Reply
  • Forum posts: 877

May 8, 2014, 10:37:38 AM via Website

Just to recap for all those newcomers who acces this app, here is the solution to the problem!

Settings >connections tab , then 'Data Usage' , then click on hard menu button (bottom left) of phone-check (tick) Auto Sync data
hope it helps.

:)

Reply
  • Forum posts: 1

May 9, 2014, 12:57:18 AM via Website

Tried everything without success but thanks A.W. yours work!!! Thanks:D

Reply
  • Forum posts: 1

May 10, 2014, 5:49:07 AM via Website

Thanks for the help. This frustrated me for 2 days. But it worked. So obvious once it's pointed out. Thanks again.

Reply
  • Forum posts: 1

May 14, 2014, 12:08:26 AM via Website

thThank you A.W. Your suggestion helped and eventually I got it fixed. Thanks again.

Reply
  • Forum posts: 1

May 14, 2014, 10:58:00 PM via Website

Thank you so much :D I have been trying to work out how to get my emails back to normal without being told the sync is disabled for weeks! Wish I read this earlier!! Your a genius!

Reply
  • Forum posts: 1

May 15, 2014, 10:29:40 AM via Website

Thanks a lot I really appreciate this....

Reply
  • Forum posts: 1

May 21, 2014, 1:11:18 PM via Website

I got solution , swipe down two fingers at da same time from the top of screen many icons will appear last 1 will be "syns" just turn it on , it's master syns , email will start downloading ;)

Reply
  • Forum posts: 1

May 26, 2014, 9:28:02 PM via Website

hi a w. Thanks for the advice. Been trying for over a week to sort out the problem. asked several people but no success. Yours was perfect. worked like a charm. Thank you a million zillion times

Reply
  • Forum posts: 1

Jun 6, 2014, 9:06:13 AM via Website

Hey A w

The solution was pretty simple. I fought for a long time on this email thing. You gave the apt solution.

Reply