process com.goggle.process.gapps has stopped

  • Replies:5
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Jan 24, 2014, 6:13:24 PM via Website

The tread on the process gapps has stopped is not working on my son's tablet. I get a message to reinstall Google+, then get a message: An error occurred during the installation of Google+. Please uninstall the app and then install again.

during the install get multiple messages:
Google partner setup has stopped

Gmail has stopped

Gallery has stopped

then I get the process has stopped message again

Please help, we are a PC family and do not know much at all about tablets much less android.

  • Forum posts: 2

Jan 27, 2014, 3:25:11 PM via Website

Mary, I have tried that and it didn't work.

  • Forum posts: 877

Jan 27, 2014, 6:40:51 PM via Website

Hi Jennifer,

That's strange that it wouldn't work! What device do you have?

Did you try to empty the cache for Google Download Manager, Google +, Gmail and Gallery? While you are at it, do the Google Play Store as well. All of these can be found under Settings, Apps (or Application Manager) and then All.

Deactivate and activate (disable and enable / turn off and turn on) the Download manager, Gallery, Gmail and Google+ after this.

You can also remove your Google Account if you go under Settings, then under Accounts and choose Google. Remove the account. After this is done, you can add it again.

The last option would be to do a factory reset, but in order to not lose your data, it's super important to do a back up of your pictures, contacts etc. Try the first options first before doing this and ask again if you have any more questions!

  • Forum posts: 1

Mar 1, 2014, 8:10:06 AM via Website

I started getting this message a few days ago. Didn't seem to effect anything other than being very annoying.
Tried every suggestion I could find online. Even tried re-flashing my ROM. Tried without root access; tried with root, same thing.

Then I noticed it didn't happen with Sync turned off.

Went through the installed accounts and finally found that not all of the Google account entries were able to sync. Deleted the Google account and then re-installed it. All seems OK now.

  • Forum posts: 1

Aug 12, 2014, 12:00:00 PM via Website

only joined today.
I am mid fifties and useless with technology as my questions will show..
I have just upgraded from a galaxy ace to a galaxy fame, wow me ,..
But I prefer my old phone, so using them both till I get used to it..
Getting that process on the old ace and have been reading the forum on how to get rid of it.. but I have failed and failed..Then it hit me , do I need to have a sim card in the old phone to get rid of the message.?.Sorry for the long message but I am lacking any skills in technical fields..