HTC Desire X — After flash Cyanogenmod no other Custom Rom more playable

  • Replies:2
  • Forum posts: 2

Jan 20, 2014, 10:42:08 PM via Website


I've rooted my Desire X a few days ago and I have a Unofficial version of Cyanogenmod played it since it but only one Unofficial version true, there was no wi-fi, Bluetooth, etc. so I for a new daily use Rom sought and then I came across the xPirt rom from XDA.

[ROM] [DISCONTINUED] xPirt ROM v2.1 [EQS-APM] [AOSP look] [16-03-2013] - xda-developers

I wanted to install this rom and I flashed the boot.img and flashed the. Zip file in ClockWorkMod, I had but I still made ​​a full wipe.

I started the machine, and at once returned to the Cyanogenmod boot screen and got a boot loop.

Since I'm in this area is not the professional, I do not know what to do.

there may be a solution

Thanks in advance.


— modified on Jan 21, 2014, 12:46:02 PM

  • Forum posts: 164

Jan 21, 2014, 7:07:19 PM via Website

My first guess is you might have a corrupted download. Try downloading the .zip again to your SD card and reinstalling from CWM. If that still doesn't work ... do you know what version of Android you were running before you reflashed the phone? Cyanogenmod doesn't have an official version for the Desire X, it looks like). You could also go to the XDA Desire X forum and look for a ROM there. I haven't tried any of them myself (never had an HTC device) but the Index page has a list of them, and you might just download any stable one and try it. JB 4.1+ is probably your best bet for a base version.

--I do a good impression of myself--

  • Forum posts: 2

Jan 24, 2014, 5:44:22 PM via Website

okay I'm going to try on occasion.
Thank you for the quick reply